The Complete CodeIgniter 4 Series with Bootstrap 4+Projects

Course Content

Total learning: 52 lessons

Introduction to Codeigniter 4

What’s new in Codeigniter 4 …? Codeigniter 4 is the upcoming version of the Codeigniter family they have introduced a lot of things in the update, now Codeigniter supports PHP 7 the server requirements for Codeigniter 4 are listed below.

  • PHP version 7.2 and above.
  • MySQL 5.1+
  • You should enable these extensions php-json, php-mbstring, php-mysqlnd, php-xml

In this tutotual, we give you an overview of the CodeIgniter and we also discuss the tools which we are going to use.

Featured Courses

Learn Web Development and web designing in few months from shakzee with real-world experience. Get up to 80% discount!